Add option to remove Plugins

RESOLVED WONTFIX

Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: Himanshu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme? wontfix?)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:5.0b1) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:5.0b1) Gecko/20100101 Firefox/5.0

The Plugins and some extensions are only provided with Disable option. However, remove option must also be provided to remove them from firefox.

Reproducible: Always
This is due to the Nature of them: they're installed system-wise.
Bug 454769 (for Plugins) and Bug 476430 (for Extensions) cover the Cases of Configuration if you want those, no?
Whiteboard: dupeme? wontfix?
(Reporter)

Comment 2

7 years ago
OK, I understood.
marking wontfix.
We can't remove them if we didn't install them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.