Next button unexepected behavior in threaded mode

VERIFIED DUPLICATE of bug 54593

Status

VERIFIED DUPLICATE of bug 54593
18 years ago
14 years ago

People

(Reporter: ewv, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When using the "Next" button to read news in threaded mode, it wants to send me
to the next unread message in the next newsgroup when there are still messages
to be read in the current one.

Set view to "Unread" and "Threaded" (Not sure if Unread is necessary, but this
is what I do).

Find a thread like

Message 1
\_>Message 2
  \_>Message 3
\_Message 4
Message 5

where all messages are unread (5 is a different thread than 1)

Read messages 1,2,3, then press next.

I expect to be send to Message 4. Actual result is to be asked if I want to go
to the next news group.

Not sure if this happens all the time or only if message 3 is the latest message
in the group
(Reporter)

Comment 2

18 years ago
Probably. I'll mark as dup and test again when other bug is fixed.

*** This bug has been marked as a duplicate of 54593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.