Add Nightly, Aurora, Beta channel information to Firefox project page

RESOLVED DUPLICATE of bug 670836

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 670836
7 years ago
5 years ago

People

(Reporter: David Boswell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mentor=davidwboswell], URL)

(Reporter)

Description

7 years ago
With the introduction of the new channel setup, we should update the Firefox project page to reflect this change.  

This would be a good project for anyone wanting to learn more about how to get involved with contributing to webdev projects, so I'm happy to ask as a mentor.

Information about the nightly, aurora, beta and final channels are at

http://www.mozilla.com/en-US/firefox/channel/
http://nightly.mozilla.org/

That channel information can be added to the HTML for this page which can be found in our repository at

http://viewvc.svn.mozilla.org/vc/projects/mozilla.org/trunk/projects/firefox/index.html?revision=86643&view=markup

If someone wants to add a patch to this bug, we can test it out on the staging site at

http://www-stage.mozilla.org/projects/firefox/

And if it looks good, I'll move this over to the production site.
(Reporter)

Updated

7 years ago
Duplicate of this bug: 670131
(Reporter)

Comment 2

7 years ago
If we don't find someone interested in maintaining this page soon, I'll remove it and redirect it to the Firefox project information on the wiki at

https://wiki.mozilla.org/Firefox
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670836
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.