(see 22274) 3 pixel gap between rows in table (standard mode)

VERIFIED DUPLICATE of bug 22274

Status

()

VERIFIED DUPLICATE of bug 22274
18 years ago
16 years ago

People

(Reporter: ulrikb, Assigned: karnaze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On http://www.whitehat.dk/buchie/test.html there is a 3 pixel gap between
the rows in the table even though cellspacing and -padding are set to zero.

I have seen the problem in M18, 0.6 and 0.7.
This is actually correct layout of that table according to the CSS2 box model
(triggered by the XHTML DTD in the document).

Details are in the bug this is a duplicate of.

*** This bug has been marked as a duplicate of 22274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
QA contact update
QA Contact: chrisd → amar
Verified.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Summary: 3 pixel gap between rows in table → (see 22274) 3 pixel gap between rows in table (standard mode)
You need to log in before you can comment on or make changes to this bug.