If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla does not complete the download of this page

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
VERIFIED WORKSFORME
17 years ago
15 years ago

People

(Reporter: Manoj Mehta, Assigned: Darin Fisher)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.7) Gecko/20010105
BuildID:    2001010517

Two points here:

1. When I connect to http://www.timesofindia.com, mozilla refuses to stop trying
to load the page. On linux, the watch icon continues to manifest itself making
clicking links on the page difficult.

2. When using the menu bars, there is a marked flicker, the main browser loses
focus (is no longer the active application), when the menu item has an
associated menu... This problem can be viewed anytime while using menus with Mozilla	

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla and select any menu (File for instance)
2. You will notice the flicker in the screen
3. Point your browser to http://www.timesofindia.com	

Expected Results:  Mozilla should have stopped downloading the page like
netscape 4.7 or IE does. Also, the flicker is quite harsh to view.

Comment 1

17 years ago
this was also filed in bug 57545 which was marked dup of  53956
However: This bug is completely different from 53956.

There is continous network traffic going on here, unlike in 53956:
A HTTP GET request sendt over and over, retrieving the same GIF ad inifinitum.
This is not a dup of 53956 - whatever it is.

The image query that seems to loop is /adsmanager/houseads/egreetings/eg_234.gif

Someone should study a tcpdump of this one. Networking
Component: Browser-General → Networking: HTTP

Comment 2

17 years ago
suspecting this is a dup of bug 64290 "Turning on Keep Alive makes page load
indefinitely"
Assignee: asa → darin
QA Contact: doronr → tever

Comment 3

17 years ago
forgot: There is also a nslookup performed several times during load in mozilla,
and then 
And loading the page in NC4.75 the page behaves different:
A new little window is then spawned, which never appears with mozilla. 
Source-frame reads: 
source of wysiwyg://0/http://www.timesofindia.com/today/pagehome.htm

(originating page is wysiwyg://4/http://www.timesofindia.com/today/pagehome.htm)

Comment 4

17 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 5

17 years ago
Mozilla does not complete the download of this page also:

http://www.weather.com/weather/local/01886

This time again, it is an image that Mozilla is trying to download again and
again, the image location starts at images.weather.com

Comment 6

17 years ago
The problem with http://www.timesofindia.com seems to have been resolved because
the page isn't reloading the said image ad infinitum... I am currently using
Build Id: 2001060703

Comment 7

16 years ago
RESOLVED: WFM

both pages work.

Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
Verified WFM.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.