CSS1 compliance: background color is shown behind image for a short time

VERIFIED DUPLICATE of bug 65459

Status

()

Core
Layout
--
trivial
VERIFIED DUPLICATE of bug 65459
17 years ago
17 years ago

People

(Reporter: vectro, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; 0.7) Gecko/20010105
BuildID:    2001010517

As the user scrolls down this page from the test suite, getting to the paragraph
that starts with "This paragraph should have a tiled background", the red
background-color is shown for a very short time (fraction of a second) before it
is replaced by the background-image. Note that if the users scrolls back up and
then later returns to the paragraph, it is then displayed correctly.

Reproducible: Always
Steps to Reproduce:
1) Load page
2) Scroll down

Actual Results:  The paragraph that starts with "This paragraph should have a
tiled background" is shown with a red background for a fraction of a second
before it is replaced with the tiled background.

Expected Results:  The paragraph should be displayed with a tiled background
from the outset.
I saw another bug recently saying that we're not loading background images until
they need to be displayed.  I'm not sure if that's a bug or a feature...
Yeah, it was bug 65459.

Comment 3

17 years ago
Confirmed
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2001011508

Marking NEW>
Status: UNCONFIRMED → NEW
Ever confirmed: true
For lack of response saying this is something else,

*** This bug has been marked as a duplicate of 65459 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED.  If you disagree, explain why and reopen it.  thanks -d.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.