sporadic failure: test_tmpl_storage_bad_parameters_2.xul | correct number of logged messages - got 2, expected 1 (followed by message about Places Maintenance & coherence check)

RESOLVED DUPLICATE of bug 650244

Status

()

defect
RESOLVED DUPLICATE of bug 650244
8 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Hit what looks like a new sporadic failure:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1304716308.1304718064.8477.gz
Rev3 Fedora 12 mozilla-central opt test mochitest-other on 2011/05/06 14:11:48

s: talos-r3-fed-020
826 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/content/xul/templates/tests/chrome/test_tmpl_storage_bad_parameters_2.xul | correct number of logged messages - got 2, expected 1
828 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/content/xul/templates/tests/chrome/test_tmpl_storage_bad_parameters_2.xul | logged message 2 - got "[ Places Maintenance ]\n> Integrity check\n+ The database is sane\n> Coherence check\n+ The database is coherent", expected undefined
Depends on: 543710
Summary: sporadic failure in test_tmpl_storage_bad_parameters_2.xul → sporadic failure: test_tmpl_storage_bad_parameters_2.xul | correct number of logged messages - got 2, expected 1 (followed by message about Places Maintenance & coherence check)
sdwilsh tells me that this is the same issue as bug 650244.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650244
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.