please, implement a login manager

RESOLVED DUPLICATE of bug 562161

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 562161
7 years ago
7 years ago

People

(Reporter: Fernando Pereira Silveira, Unassigned)

Tracking

({conversion, uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110506 Firefox/6.0a1
Build Identifier: 

Currently, Firefox doesn't support multiple logins per website. This could be solved implementing a Login Manager.

My suggestion is increase current login interface (key button besides site button) so when I click it, it shows my actual login info (user name, etc) with options to open a new login (perhaps on a new tab) and logout

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 530834 [details]
mockup showing suggested UI
(Reporter)

Updated

7 years ago
Keywords: conversion, uiwanted

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562161
You need to log in before you can comment on or make changes to this bug.