selfserve should alert on medium-term bad trends

RESOLVED WONTFIX

Status

Release Engineering
General
P5
normal
RESOLVED WONTFIX
7 years ago
4 years ago

People

(Reporter: dustin, Unassigned)

Tracking

({buildapi})

Firefox Tracking Flags

(Not tracked)

Details

We should have something monitoring the build database to discover e.g., bug 655437.  I suspect this would run on the self-serve server, but maybe it should run elsewhere?

This will require bug 655490 to send the alerts to Nagios.
Duplicate of this bug: 655440

Updated

7 years ago
Priority: -- → P5
Whiteboard: [buildapi]

Updated

6 years ago
Keywords: buildapi
Whiteboard: [buildapi]
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.