Firefox won´t play sounds on some webpages, pages say that the browser is to old and don´t support Html5 or quicktime.

RESOLVED WONTFIX

Status

()

Firefox
General
--
major
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: Andreas, Unassigned)

Tracking

4.0 Branch
All
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.30 Safari/534.30
Build Identifier: Firefox V 4.0.1

When I log on to www.darkside.se.
Firefox won´t play sounds for emails or updates on the webpage.
When I check the sound setup on the page I can´t see the volume bar.
When I log on to the same page with Chrome or Internet explorer sounds play and I´ll see the volume bar and I can incresse or decresse the volume.
But not in Firefox.
I also noted that Microsoft Net framework assistant V1.2.1 is disabled and apparently not compatible with firefox. I tried to reinstal firefox and net framework to fix it but no can do.

Reproducible: Always

Steps to Reproduce:
1.Log on to www.darkside.se
2.check personligt, inställningar aviseringsljud. Ställ in ljud
3.To do this you need an account at this page

Actual Results:  
Same result every time

Expected Results:  
Shown the volume bar and played the sounds when triggerd by actions like you got mail or photo comment and so on

Same thing happend on 2 different pc´s 

Pc1
Dell Dimension 3100
3Ghz celeron
1 Gb DDR2 400Mhz
Hardware integrated sound and graphics card.
Win Xp SP 3

Pc2
2.4 Ghz Dual core Cpu
2 Gb DDR2 533 Mhz
Radeon 4600
Creative Xfi soundcard
You have to provide the info how the website tries to play sound because you need a login.
Firefox supports html5 audio but only .wav and not mp3 as codec.
quicktime should work if you have it installed

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 2

7 years ago
> Firefox won´t play sounds for emails or updates on the webpage.
> When I check the sound setup on the page I can´t see the volume bar.

You can find here the supported audio types in Firefox: https://developer.mozilla.org/En/Media_formats_supported_by_the_audio_and_video_elements

Probably, the website uses these types, which will not play in Firefox. Setting this bug's resolution to resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.