FF4: google reader text headline render with garbage at bottom of line

RESOLVED DUPLICATE of bug 612932

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 612932
7 years ago
7 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Seems to happen often and on multiple lines in the window.  Some text in body of google reader renders with an irregular line of dots under the text.  Noticed so far on google reader page, could affect other pages.   Was not there in FF3.6.  Still not there in IE.  Using screen res 1920x1080 on win7-64.  

Reproducible: Always

Steps to Reproduce:
1. Load http://www.google.com/reader
2. Click on a single feed from the left navigation bar
3. Examine feed tiles, lines 3, 12, later have dots under the text title.   Dots are different on each line.  Dots change on line 3 as page loads if it has a lot of entries.

Open new window happens again.  Switch renderer to IE and no issue.

Actual Results:  
Saw dots under lines 3, 12, later.

Expected Results:  
Nicely rendered text.
Component: Page Info → General
Product: Firefox → Core
QA Contact: page.info → general
(Reporter)

Comment 1

7 years ago
Created attachment 530954 [details]
Screencap of rendering issue on google reader

Blocked out google username + bookmarks.
(Reporter)

Updated

7 years ago
Summary: google reader text headline render with garbage at bottom of line → FF4: google reader text headline render with garbage at bottom of line
(Reporter)

Updated

7 years ago
Component: General → Layout: View Rendering

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612932
You need to log in before you can comment on or make changes to this bug.