If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Email no longer functions

UNCONFIRMED
Unassigned

Status

()

Firefox
General
UNCONFIRMED
7 years ago
6 years ago

People

(Reporter: wwesley, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 (.NET CLR 3.5.30729)

Completely destroyed my ability to use my paid email service I use for business. Fastmail will not allow me to compose, respond with a copy of the original email, and has destroyed my Fastmail signature ability.

Sadly at this point I cannot recommend 4.0 and must steer clear for business purposes.

Reproducible: Always
This is the developer part of Mozilla.org and we need exact steps how to reproduce your problem.
I assume that you have already tried the troubleshoot help from the support like http://support.mozilla.com/en-US/kb/Safe+Mode ?
Component: Account Manager → General
QA Contact: account.manager → general
(Reporter)

Comment 2

7 years ago
Yes, already tried to troubleshoot. I uninstalled FireFox version 4 and will not use, corrected the issue immediately.

Exact steps:
I signed into my Fastmail Account
Clicked Respond to a message
Senders message was deleted
Signature line and Logo, mine, gone
Logged off, logged back on and tried again
This time could not even compose a message or respond to a message
Fastmail has been notified as well and sent a screen shot
Other Fastmail issues have appeared on the Mozilla site since the move to 4
I guarantee you as much as I have valued FireFox I will not move to 4 and if version 3 goes away I will look for another browser since I cannot run this risk with my professional email.
Thanks....

Updated

6 years ago
Version: unspecified → 3.6 Branch
fastmail.fm works fine for me using Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110513 Firefox/6.0a1 SeaMonkey/2.2a1pre and FF4.0.1

Created a free Account there and selected reply on the Welcome message and the Compose window opened with the original message in the Editor.
I tried also composing a message and that worked.
(Reporter)

Comment 4

6 years ago
Good news for you but absolutely no luck on this end, same problem exists and I cannot us my email at Fastmail. I will like so many others who are reporting problems with FireFox 4 as noted on the web abandon 4 and perhaps FireFox completely. I just learned 4 totally **** down my organizational email, different from my business Fastmail account.

Our techs are working on it but advise the organization of 450 to delete 4 and use Explorer.

I always had such lick and admiration for FireFox. Hope in the future you can address all the problems.

Thanks,
Wesley

Chief, Maryland State Library Resource Center
You need to log in before you can comment on or make changes to this bug.