Flash content is not visible during resize of pop-up window

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: lennox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

When I resize a pop-up window with only Flash content in it, the content is invisible while resizing.

Once I stop resizing (release the drag on the corner), the content is visible again, but this makes it very hard to resize the window precisely to the size of its content.

Reproducible: Always

Steps to Reproduce:
1.From the URL referenced above, click on the puzzle (with the red "Play!" oval).
2.Resize the window


Actual Results:  
The flash game is invisible while resizing the window, and only becomes visible once the resize is complete.

Expected Results:  
The flash game should be visible while the resize is in progress.

Comment 1

7 years ago
this is resolved in the next release of Flash Player, Wasabi.  i was able to reproduce with 10,2,159,1, but am not able to reproduce in our latest dev Wasabi build.  Wasabi will be released soon :)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.