fixed width font: inserting table becomes variable width

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
6 years ago
6 years ago

People

(Reporter: Zhong Qiyao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.2.15) Gecko/20110303 BTRS26718 Firefox/3.6.15 GTB7.1 ( .NET CLR 3.5.30729)
Build Identifier: 

Version: 3.1.9
Language: Chinese (traditional-character version)
Operating System: Microsoft Windows XP
Language: Chinese (traditional-character version)


Reproducible: Always

Steps to Reproduce:
1. Set mail composition to HTML.

2. Set mail composition to Fixed Width Font.

3. Open a mail composition window.

4. Insert a table.


Actual Results:  
PROBLEM: The table becomes variable width font.

Expected Results:  
EXPECTATION: The table should follow the main mail as fixed width font.

Thanks.
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.