Status

Invalid Bugs
General
--
trivial
VERIFIED INVALID
7 years ago
4 years ago

People

(Reporter: Arya, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

ignore

Reproducible: Didn't try

Steps to Reproduce:
1.ignore
2.ignore
3.

Actual Results:  
ignore ignore

Expected Results:  
ignore

ignore
Use http://landfill.bugzilla.org/ for playing with Bugzilla, not this production instance.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Updated

7 years ago
Status: RESOLVED → UNCONFIRMED
Keywords: 4xp
Priority: -- → P1
Resolution: INVALID → ---
Whiteboard: ignore

Comment 2

7 years ago
Please don't use bugzillas tracker for testing bugs.... there is a dedicated server for that...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
Keywords: 4xp
Priority: P1 → --
Whiteboard: ignore
Duplicate of this bug: 656216

Updated

7 years ago
Duplicate of this bug: 657300

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Component: Bookmarks & History → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.