A number of sites on the generic cluster are having issues

RESOLVED FIXED

Status

P1
normal
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: rik, Assigned: fox2mike)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Either no connection or this message "Error establishing a database connection"
(Assignee)

Comment 1

8 years ago
Known issue, working on it.
Assignee: server-ops → shyam
Summary: hacks.mozilla.org seems down → A number of sites on the generic cluster are having issues.
(Assignee)

Comment 2

8 years ago
The Database server that's backing these sites is under heavy load and we're investigating the root cause of that.
Summary: A number of sites on the generic cluster are having issues. → A number of sites on the generic cluster are having issues
(Assignee)

Comment 3

8 years ago
Should all be fine now.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.