build.mozilla.org is inaccessible from the Toronto office

RESOLVED DUPLICATE of bug 655794

Status

--
blocker
RESOLVED DUPLICATE of bug 655794
8 years ago
4 years ago

People

(Reporter: Ehsan, Assigned: fox2mike)

Tracking

Details

(Reporter)

Description

8 years ago
This is currently blocking us from using all of the services depending on build.mozilla.org.

ehsan@ehsan-Macmini:~/moz/src$ nslookup build.mozilla.org
Server:		10.240.2.11
Address:	10.240.2.11#53

Name:	build.mozilla.org
Address: 10.2.74.128

ehsan@ehsan-Macmini:~/moz/src$ ping build.mozilla.org
PING build.mozilla.org (10.2.74.128) 56(84) bytes of data.
^C
--- build.mozilla.org ping statistics ---
8 packets transmitted, 0 received, 100% packet loss, time 7016ms

We can't seem to be able to send any packets to this server successfully.
(Assignee)

Comment 1

8 years ago
What is your IP address?
Assignee: server-ops → shyam
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 655794
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.