Status

()

Toolkit
Application Update
--
major
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Tom Zappacosta, Unassigned)

Tracking

2.0 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

I keep getting a pop up request to do an update, however when I click continue the box says connecting to server and nothing happens.

Reproducible: Always

Updated

7 years ago
Component: General → Application Update
Product: Firefox → Toolkit
QA Contact: general → application.update
Version: unspecified → 2.0 Branch

Comment 1

6 years ago
I don't get that update pop-up. The update from 4.0 to 4.0.1 is made silently.

Updated

6 years ago
Duplicate of this bug: 658424
Can you try going to Firefox menu > About Firefox? It should find an update that way.

Comment 4

6 years ago
Reporter, do you have anything new about this issue? Can you please follow the advice from comment3.
Thx.

Comment 5

6 years ago
The system still is prompting me to do an update, but it does not connect to the server.
When this happens there are usually problems downloading the Mac installer as well so please try the following:

In preferences, select "Always ask where to save files". Then try to download the installer at http://firefox.com and make a note of the from url. Then post this info in the bug and let use know if you are able to download the installer.

Comment 7

6 years ago
Reporter, is the issue still reproducible?
Please try on the latest Firefox beta:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/6.0b5/mac/en-US/

Comment 8

6 years ago
Reporter, does the issue is still reproducing? Please follow also the advice from comment6 and post back.
Thanks

Comment 9

6 years ago
Issue seems to have resolved itself.

Comment 10

6 years ago
Considering the comments from above, setting resolution to Resolved WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.