I can't access my bank accounts due to the extensions offered from my banks are not supported by FF4.

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
Portuguese
RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: rogerio.galhardi@gmail.com, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I've just installed FF4 on my PC, and, now, I'm having trouble on accessing sites (from Brazil, my country) who need some extensions installed on browser.

Reproducible: Always

Steps to Reproduce:
1.https://www.santandernet.com.br/default.asp?txtAgencia=*******&txtConta=********&oA=site
2.Click on my name: *******

1.https://internetbanking.caixa.gov.br/SIIBC/index.processa
2.Fill Usuário with *****************
3.On 'Acessar Como', select: **************
4.Then, click on CONFIRMAR button

Both of this access are to my bank accounts here in Brazil.

Actual Results:  
FF4 has returned an error report, saying that FF4 doesn't support that extensions.

Expected Results:  
Installed the extensions.
I've starred out anything that looks like a userid or password in the above comment.  Removing the security flag.
Group: core-security
Rogerio: This sounds like a tech evangelism bug - I suggest you contact your bank to see if they are supporting the new version of Firefox.

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 3

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5?

What is the name of the extension required? Have you contacted the bank(s)?

Updated

7 years ago
Assignee: nobody → spanish
Component: General → Spanish
Product: Firefox → Tech Evangelism
QA Contact: general → spanish
Version: 4.0 Branch → unspecified

Comment 4

7 years ago
Reporter -? Is this still an issue? What is the name of the extension required? Have you contacted the bank?

Comment 5

7 years ago
This needs to be two different bugs if they're both going to be TE bugs, one for each affected bank.
This is a Brazilian TE bug, not a Spanish one ;)
Assignee: spanish → portuguese
Component: Spanish → Portuguese
QA Contact: spanish → portuguese
e-mailed reporter asking for update, but he no longer uses this bank
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.