Painting weirdness in password sheet

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
3 months ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I noticed the ldap password sheet password field flickers when the sheet animation is over. Also, when backspacing a password or username it is slow and after erasing the last character only the top of the caret is painted momentarily.

Nightly from 2011-05-09. I wasn't able to see this on a different computer.
(Reporter)

Updated

8 years ago
Keywords: regressionwindow-wanted
Component: Layout: Form Controls → Layout: View Rendering
QA Contact: layout.form-controls → layout.view-rendering
I couldn't reproduce on a MBP running 10.6.6 using latest nightly or a nightly from a couple of months ago.

Comment 2

8 years ago
I couldn't reproduce this on my machine either, but Jeff showed this to me in person.  We couldn't reproduce this on Rafael's machine too... :(
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: regressionwindow-wanted
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 months ago
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.