No Scroll bar in any windows

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: skasinathan, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
I couldn't see scroll bars in any of the windows using today's build on Win NT. 
Will attach a screen shot. 

Note: This happens once in a while. Not reproducible always.
(Reporter)

Comment 1

18 years ago
Created attachment 22673 [details]
Screenshot attached
(Reporter)

Comment 2

18 years ago
Created attachment 22674 [details]
Take 2: Screenshot attached

Comment 3

18 years ago
I think that would be XP Toolkit/Widgets.
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → jrgm
(Assignee)

Comment 4

18 years ago
Can't reproduce this in a recent build, resolving as wfm.  More likely a 
layout/view mgr problem anyway, reopen and reassign if you get a reproducible 
case.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.