message body window is blank for some messages

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: Rich Painter, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2015-02-12])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.24) Gecko/20100228 SeaMonkey/1.1.19
Build Identifier: 3.1.10

The message body window is blank for some messages. Doing a Reply or Forward to the message does show the original message body content in the Compose window.

Reproducible: Always

Steps to Reproduce:
1. Open message
2. Body is empty
3.

Actual Results:  
Message body is empty

Expected Results:  
Message body is displayed

See attached saved message that exhibits this problem.
(In reply to comment #0)
> See attached saved message that exhibits this problem.

Can you attach the testcase ?
(Reporter)

Comment 2

7 years ago
Created attachment 531851 [details]
saved email file
attached testcase WFM here Mozilla/5.0 (Windows NT 6.1; rv:5.0a2) Gecko/20110511 Thunderbird/3.3a4pre

Rich, could you try starting TB in safe-mode (see how-to start TB in safe-mode here http://support.mozillamessaging.com/bg/kb/Safe+Mode)
Keywords: testcase
(Reporter)

Comment 4

7 years ago
More input on the problem.

1. For the attached test case, when the message display is set to Plain Text it does display the plain text. However, when it is set to Original HTML or Simple HTML it does not display properly.

2. These results are identical for both Normal Mode and Safe Mode.

3. If the Composer Mode is set to Reply in HTML, then the reply message body will be blank or just a couple of horizontal lines (similar to the message view). If the HTML composer mode is unchecked, then the reply body will properly show the plain text.

4. The display window is not always completely blank. Sometimes it has a seemingly random horizontal line or two of varying length.

Comment 5

6 years ago
When I upgraded to version 14 I lost all emails in my main inbox. They were listed in the top index but clicking on any of them showed a blank message area... months of work lost.

Now a few days later I am finding that some messages in my index are also showing blank message bodies.

Thunderbird is eating my business, please fix asap.

Comment 6

3 years ago
WFM also

Rich do you still see this problem?
Flags: needinfo?(painterengr)
Whiteboard: [closeme 2015-02-12]
(Reporter)

Comment 7

3 years ago
Unfortunately, on 11 June 2013 I lost everything (home, business, possessions, vehicles) in the great Black Forest Colorado forest fire. As such I have not used seamonkey or thunderbird since that day. Sorry.
Flags: needinfo?(painterengr)

Comment 8

3 years ago
Ugh!  Sorry to hear that.  Thanks for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.