Crash when switching screen rotation

RESOLVED DUPLICATE of bug 655997

Status

Firefox for Android Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 655997
7 years ago
7 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({crash})

Trunk
x86
Mac OS X
crash

Details

(Reporter)

Description

7 years ago
STR :

1) Load Fennec
2) rotate the phone

Fennec crashes - doesn't produce a crash report.

Samsung galaxy-S running 2.2.2.

Fennec - I have a hard time figuring out which nightly I'm running as I don't see anything in About:firefox nor about:support - probably two day old version.
Probably a duplicate of bug 655997. Could you check with today's nightly?
(Reporter)

Comment 2

7 years ago
Fixed itself when I updated a few minutes ago.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 655997
You need to log in before you can comment on or make changes to this bug.