windows media firefox plugin does not work in firefox 4.0

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: tabish_ahmed, Unassigned)

Tracking

4.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

windows media firefox plugin does not work in firefox 4.0

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 4.0 Branch
The WMP plugin works for me in FF4.0 and windows vista and win7
Please contact http://support.mozilla.com if you need help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.