Closed Bug 656496 Opened 10 years ago Closed 10 years ago

range button is not displayed but it is displayed by Opera and Chrome

Categories

(Firefox :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 344618

People

(Reporter: jaclemire, Unassigned)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:5.0a2) Gecko/20110511 Firefox/5.0a2
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:5.0a2) Gecko/20110511 Firefox/5.0a2

Just browse this URL and you are supposed to see a sliding button  

Reproducible: Always

Steps to Reproduce:
1. go the URL
2.
3.

Actual Results:  
nothing -- garbage

Expected Results:  
the slider like in Chrome
We don't support <input type="range> yet. It is being tracked in the following bug.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344618
You need to log in before you can comment on or make changes to this bug.