Add support for Maemo6 desktop environment

RESOLVED DUPLICATE of bug 658390

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 658390
7 years ago
7 years ago

People

(Reporter: romaxa, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 531852 [details] [diff] [review]
Icon/desktop file

In order to make fennec desktop files and package working good on maemo6 we need to modify desktop file/packaging a bit.
Attachment #531852 - Flags: review?(mark.finkle)
dupe of 658390 ?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658390
Attachment #531852 - Flags: review?(mark.finkle)
You need to log in before you can comment on or make changes to this bug.