Locale-picker <select> widget opens downward, but should open upward

VERIFIED FIXED in 1.1

Status

Websites
markup.mozilla.org
P2
major
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: stephend, Assigned: Adam Miller)

Tracking

unspecified

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 531854 [details]
Screenshot

The locale-picker <select> at the bottom right should open upward, not downward (or whatever's most convenient, depending on viewport position).
Priority: -- → P2
(Assignee)

Updated

7 years ago
Assignee: nobody → adam
Duplicate of this bug: 661716
(Assignee)

Comment 2

7 years ago
Fixed: 

https://github.com/mozilla/markup/commit/4f1e1f2df82d0f89a704f450381b0ec64a9ecb79
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Thanks Adam, QA verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.