verify the add new nd delete button's functionality

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: deepika, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1) AppleWebKit/534.24 (KHTML, like Gecko) Chrome/11.0.696.65 Safari/534.24
Build Identifier: 

add new & delete button is not working  at the admin page.


Reproducible: Didn't try

Steps to Reproduce:
1.Enter the URL in the application
2. Enter the valid username and password
3.

Actual Results:  
add new & delete button is not working  at the admin page.


Expected Results:  
add new & delete button should be working.
We don't have access to that page. This is not security sensitive.
Group: core-security
Component: Developer Tools → General
QA Contact: developer.tools → general
(Reporter)

Comment 2

7 years ago
Created attachment 531860 [details]
dedfer

Comment 3

7 years ago
I've tried to look at the attachment but just get an error message:
The image “https://bug656548.bugzilla.mozilla.org/attachment.cgi?id=531860” cannot be displayed because it contains errors.

$ file attachment.cgi 
attachment.cgi: data
Attachment #531860 - Attachment is obsolete: true
Reopen when you read and learnt https://developer.mozilla.org/en/Bug_writing_guidelines
Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Attachment #531860 - Attachment mime type: image/jpeg → text/plain
You need to log in before you can comment on or make changes to this bug.