If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[ACR Extension] Declare Compatibility Reporter compatible with SeaMonkey 2.1

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Compatibility Tools
P2
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: InvisibleSmiley, Assigned: kinger)

Tracking

Details

(Reporter)

Description

7 years ago
+++ This bug was initially created as a clone of Bug #576305 +++

Please declare the Compatibility Reporter as compatible with SeaMonkey 2.1.* on AMO. SM 2.1 RC 1 is expected today so the final is very close.
Hm, internally we already have support for SeaMonkey 2.2. See bug 649634. Not sure why AMO is listing the wrong max version.

Justin, can you please check that? I do not have permissions to change anything for this add-on. Probably it would be helpful to add me.
No longer depends on: 576305
(Assignee)

Comment 2

7 years ago
The source code had maxVersion 2.1b2. I just changed it to 2.1.* for the next upload, r88711. I have also updated the maxVersion to 2.1.* on AMO for the current release (0.8.3).
Assignee: nobody → briks.si
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

7 years ago
TUVM!
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.