'Continue to Download' button is not shown for add-on with Contrib roadblock in Discovery pane

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: saikrishna, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
From https://litmus.mozilla.org/show_test.cgi?id=17325

STR:
1.Tools-> Add-ons OR load https://services.addons.mozilla.org/en-US/firefox/discovery/pane/4.0/Darwin
Note: We can replace "Darwin" with "Windows" or "Linux"
2.Click on an add-on with EULA (example: Foxyproxy Standard)

Expected Results: "Continue to Download" Button
Actual Results: "Add to Firefox" Button
By design.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.