When browsing markup history with keyboard, the markup entries quickly end up behind the "camera"

RESOLVED WONTFIX

Status

Websites
markup.mozilla.org
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
STEPS TO REPRODUCE:
 1. Visit URL
 2. Click "Browse Marks"
 3. Click "View Last"
[note: now you're in the same state you'd be in if you'd just submitted a mark]
 4. Hit leftarrow on your keyboard a few times.

ACTUAL RESULTS: Very quickly, the screen just becomes blank, because everything is behind the camera.

After a bit more playing around, I think this is semi-intended behavior, and I'm *supposed* to hit downarrow to "back up the camera", in order to see anything.

However, this is very unintuitive for the first-run experience -- the most obvious thing to do after you've made your mark is to hit leftarrow to browse earlier ones, and the resulting blank screen just makes it look like the site is broken.
Thanks Daniel, for filing.  I agree that its not the most obvious, but I also don't think its something that can be fixed in the time we have.  Going to call this won't fix.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.