Closed Bug 656842 Opened 9 years ago Closed 9 years ago

Download Progress bar is incomplete/broken

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 656284

People

(Reporter: rajsudhakaran, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110512 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110512 Firefox/6.0a1

Download Progress bar is incomplete/broken

Reproducible: Always

Steps to Reproduce:
1.Download Progress bar is incomplete/broken
2.Download Progress bar is incomplete/broken
3.Download Progress bar is incomplete/broken

Actual Results:  
Download Progress bar is incomplete/broken

Expected Results:  
Download Progress bar should be complete

Download Progress bar should be complete
Download Progress bar broken and partial
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656284
You need to log in before you can comment on or make changes to this bug.