Intermittent browser_sidebarpanels_click.js | Test timed out

RESOLVED DUPLICATE of bug 658744

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 658744
7 years ago
6 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1305250357.1305251830.16201.gz&fulltext=1#err0
http://hg.mozilla.org/mozilla-central/pushloghtml?changeset=a66c328760f5

TEST-INFO | chrome://mochitests/content/browser/browser/components/places/tests/browser/browser_sidebarpanels_click.js | Console message: [JavaScript Error: "aNode is null" {file: "resource://gre/modules/PlacesUtils.jsm" line: 236}]
NEXT ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/places/tests/browser/browser_sidebarpanels_click.js | Test timed out
INFO TEST-END | chrome://mochitests/content/browser/browser/components/places/tests/browser/browser_sidebarpanels_click.js | finished in 30005ms
NEXT ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/places/tests/browser/browser_sidebarpanels_click.js | Found a tab after previous test timed out: http://mochi.test:8888/browser/browser/components/places/tests/browser/sidebarpanels_click_test_page.html
TEST-INFO | checking window state
TEST-INFO | before wait for focus -- loaded: complete active window: ([object ChromeWindow]) chrome://browser/content/browser.xul focused window: ([object XrayWrapper [object Window]]) about:blank desired window: ([object ChromeWindow]) chrome://browser/content/browser.xul child window: ([object XrayWrapper [object Window]]) about:blank docshell visible: true
TEST-INFO | already focused
TEST-INFO | maybe run tests <load:true, focus:true> -- loaded: complete active window: ([object ChromeWindow]) chrome://browser/content/browser.xul focused window: ([object XrayWrapper [object Window]]) about:blank desired window: ([object ChromeWindow]) chrome://browser/content/browser.xul child window: ([object XrayWrapper [object Window]]) about:blank docshell visible: true
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658744
You need to log in before you can comment on or make changes to this bug.