Status

Thunderbird
Message Compose Window
--
major
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: Tom Maruska, Unassigned)

Tracking

Other
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

when I click send i get this msg: sending of message failed, the message could not be sent because the connection to SMTP server smtp.live.com timed out. try again or contact your network administrator

Reproducible: Always

Steps to Reproduce:
1.I click send
2.
3.

Actual Results:  
type email, click send or click reply, type reply, click send

Expected Results:  
sending of message failed, the message could not be sent because the connection to SMTP server smtp.live.com timed out. try again or contact your network administrator

sent email
(Reporter)

Comment 1

7 years ago
This is supposed to be for thunderbird, not firefox
Component: File Handling → Message Compose Window
Product: Firefox → Thunderbird
Version: unspecified → 3.1
QA Contact: file.handling → message-compose

Comment 2

7 years ago
I have the same Error sending email with Comcast.  Thunderbird does not prompt for a password when SENDING messages,

This has been happening for a number of days. I am using Thunderbird 3.1.10, and just downloaded a new copy. I have checked all the smtp server settings, which are: 
Description: outgoing email 
Server Name: smtp.comcast.net 
Port: 25 
username: c_condit 
Authentication method: No authentication 
Connection Security: None 

Comcast has tested the their end and everything is fine; I can send email from the Comcast mail interface.

The message I receive is: 
"Sending of message failed. 
The message could not be sent because the connection to SMTP server smtp.comcast.net timed out. Try again or contact your network administrator."
Guys could you check your firewall settings and make sure that smtp is allowed in our configs.

Comment 4

6 years ago
Same problem here: I began receiving the timeout message when I upgraded to version 3.1.10 on Ubuntu. Fails with SMTP, STARTTLS, and SSL/TLS (port 465).

My ISP tested their end and all looks good. Also, I can send e-mail through my ISP from an Android device on the same network route (with SSL/TLS).

Wireshark shows that in all three cases, authentication succeeds and the message is sent within 2 seconds. The remaining ~110 seconds is spent waiting before the server sends the timeout error.

Comment 5

6 years ago
Now working.
Version 3.1.11
Ubuntu 10.04 Lucid
Kernel 2.6.32-33
Connection: SSL/TLS + normal password
What did you change Craig ?

Comment 7

6 years ago
It broke when I upgraded to 3.1.10, and it started working again when I upgraded to 3.1.11.

No doubt the Ubuntu upgrade included some other packages, but I don't remember what they were. I am not using an Ubuntu firewall. While my router has a firewall configured, I made no changes.

Comment 8

6 years ago
Tom, please comment and reopen if you still see this problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.