Notification indicators are not centered

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: Terepin, Unassigned)

Tracking

({polish})

Trunk
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110512 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110512 Firefox/6.0a1

See screenshot.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 532180 [details]
Indicator's possition

Most likely the left gap needs to be removed.
(Reporter)

Updated

8 years ago
Blocks: 634065
Keywords: polish
Version: unspecified → Trunk

Comment 2

8 years ago
Dupe of bug 656284?

Or is this something else?
(Reporter)

Comment 3

8 years ago
No, I took the screenshot for that issue, but it's showing this issue as well.
Created attachment 532272 [details]
pixel detail

The arrow can never point to the middle of the icon because the icon is 16px wide, but the arrow point is 1px wide. We decided to have the arrow point to the pixel immediately to the left of the center of the icon, since that's the best we could do.

I think in this case it may appear more off center because the add-on icon is asymmetrical, but that's just an optical illusion.
Resolving this as WONTFIX, since there's nothing we can do about it.
No longer blocks: 634065
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 6

8 years ago
Too bad. :(
You need to log in before you can comment on or make changes to this bug.