If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links don't work after certain actions, until you scroll the page

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: 3e2224c2, Unassigned)

Tracking

4.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20110513], URL)

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Sometimes, depending on the page I am visiting and which actions I perform, links don't work anymore until I scroll the page. 

Reproducible: Always

Steps to Reproduce:
1.Visit http://www.netmovies.com.br/busca/Fringe.html
2.Open the movie description in a new tab
3.Go to parent tab and hover the mouse over any link

Actual Results:  
Links become deactivated until I scroll the page

Expected Results:  
Links should work

Although I can only reproduce this problem on the reported site, the reason I reported as a bug is because another user reported to me the same problem with a different site. I can reproduce the problem on Windows XP on another machine, both using Firefox 4. I also can reproduce the problem using clean user profiles.

Comment 1

6 years ago
Cannot reproduce with
Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Mozilla/5.0 (X11; Linux x86_64; rv:5.0a2) Gecko/20110513 Firefox/5.0a2
without extensions or plug-ins.

Could you please try to reproduce with the latest Nightly? Thanks.
Whiteboard: [bugday-20110513]

Updated

6 years ago
Version: unspecified → 4.0 Branch
(Reporter)

Comment 2

6 years ago
(In reply to comment #1)
> Cannot reproduce with
> Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
> Mozilla/5.0 (X11; Linux x86_64; rv:5.0a2) Gecko/20110513 Firefox/5.0a2
> without extensions or plug-ins.
> 
> Could you please try to reproduce with the latest Nightly? Thanks.

I couldn't reproduce with 4.0.1 or 5.0a2 yet.

Comment 3

6 years ago
Mozilla/5.0 (X11; Linux i686; rv:6.0a1) Gecko/20110523 Firefox/6.0a1

I am also unable to reproduce this issue.

Can you verify it with a clean profile:
http://support.mozilla.com/en-US/kb/Managing%20profiles
(Reporter)

Comment 4

6 years ago
I can't reproduce it anymore. I will post again if the problem comes back.

Comment 5

6 years ago
Reporter, untill then I am setting the Resolution to Resolved Worksforme. Reopen when the problem comes back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.