Disable l10n infra of simile widgets on dashboard?

RESOLVED DUPLICATE of bug 777348

Status

P5
normal
RESOLVED DUPLICATE of bug 777348
8 years ago
6 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The simile widgets (timeplot, exhibit) have their own l10n scheme with localized js files. We ship some as part of the standard drop.

It's the only piece in our UI that shows non-English UI, and thus it might make sense to disable that.

Not sure how easy that is.
Priority: -- → P5
(Reporter)

Comment 1

6 years ago
exhibit3 does l10n differently, thus resolving as dupe of bug 777348.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777348
You need to log in before you can comment on or make changes to this bug.