Flash object invisible until mouse movement

RESOLVED DUPLICATE of bug 648277

Status

()

RESOLVED DUPLICATE of bug 648277
8 years ago
8 years ago

People

(Reporter: therubex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20110511 Firefox/4.0.1 SeaMonkey/2.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20110511 Firefox/4.0.1 SeaMonkey/2.1

 
Clicking a thumbnail image does not display the associated Flash image until a mouse movement takes place (sometimes).
 

Reproducible: Sometimes

Steps to Reproduce:
 
1. load URL
2. click a "thumbnail", but otherwise do not move the mouse
(if need be, click a different thumbnail)
 

Actual Results:  
 
The associated Flash image fails to display until there has been mouse movement.
 

Expected Results:  
 
Flash image should display, always.
 

  
This happens, sometimes.
Sometimes a lot, sometimes not.

Sometimes the "hourglass" (series of "dots") appears on the Flash object, sometimes not.
 
IE9 seems to always display the hourglass & the image.

I see the problem on FF4 also.
Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Possibly a DUP of Bug 656276 - Flash invisible until mouse event. Even browser chrome events will make flash visible ?
 
I've noticed this on newegg.com, but it is not specific to the above URL.  Basically any newegg "image" page behaves the same.

http://www.newegg.com/Product/ImageGallery.aspx?CurImage=22-108-065-TS&SpinSet=22-108-065-RS&ISList=22-108-065-Z01%2c22-108-065-Z02%2c22-108-065-Z03%2c22-108-065-Z04%2c22-108-065-Z05&S7ImageFlag=1&Item=N82E16822108065&Depa=0&WaterMark=1&Description=Synology%20DS211J%20Diskless%20System%20DiskStation%202-bay%20NAS%20Server%20for%20Small%20Office%20and%20Home%20Use
 
Actually it looks like the image /will/ appear, though after an extended (5 or 6 second) delay.  (Maybe I'm just impatient?  True.)
Is this happening with a trunk build?  This looks like a duplicate of bug 648277.
Depends on: 648277
This is WFM using Mozilla/5.0 (Windows NT 5.1; rv:6.0a1) Gecko/20110513 Firefox/6.0a1 ID:20110513214941 what includes Fix for Bug 648277 and fails before that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
No longer depends on: 648277
Resolution: --- → DUPLICATE
Duplicate of bug: 648277
You need to log in before you can comment on or make changes to this bug.