[ACR Extension] Compatibility button only available on first load of about:addons

VERIFIED FIXED in ACR-0.9

Status

P1
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: dholbert, Assigned: mackers)

Tracking

ACR-0.*
ACR-0.9
x86_64
All

Details

(Reporter)

Description

8 years ago
With ACR extension & other extensions installed like e.g. "Permit Cookies" in my case, the Compatibility button only shows up the first time I open about:addons in a particular browsing session.

Initially when I open about:addons, it's there.
But then if I close that about:addons tab and then visit about:addons in a new tab (or resurrect the old one with Ctrl+Shift+T), the button is gone! It seems to stay gone until I restart Firefox.
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> With ACR extension & other extensions installed like e.g. "Permit Cookies"

er, I meant "other out-of-date extensions" (to get a Compatibility button)
(Reporter)

Comment 2

8 years ago
Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110513 Firefox/6.0a1
Add-on Compat Reporter ver. 0.8.3

Comment 3

8 years ago
I can repro on Windows too
Assignee: nobody → briks.si
OS: Linux → All
Priority: -- → P1
Target Milestone: --- → ACR-0.9
Version: unspecified → ACR-0.*

Updated

7 years ago
Assignee: briks.si → dave

Updated

7 years ago
Duplicate of this bug: 670198
(Assignee)

Comment 5

7 years ago
Fixed in r92446

Comment 6

7 years ago
0.8.6 upcoming with this fix.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Was able to reproduce in 0.8.5. Looks good with 0.8.6.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.