Cannot configure UBNT wireless products

RESOLVED INCOMPLETE

Status

()

--
minor
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: sigis, Unassigned)

Tracking

4.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Because i use only firefox, i cannot configure "UBNT", "Pheenet" wireless products.
On UBNT firefox take to fill all tabs on config pages if no - cannot apply changes !
On Pheenet all readed data tabs empty !

Reproducible: Always
Is your Issue reproducible in Safe-Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

If yes, do you get any relevant Error Console Output?
Version: unspecified → 4.0 Branch

Comment 2

7 years ago
This sounds similar to the problem described here:
http://www.ubnt.com/forum/showthread.php?t=31133

If so, then the problem is all the occurrences of required="1" in the form source. The problem exists in Chrome also.

Have you tried updating the firmware of your wireless device?

Comment 3

7 years ago
Reporter -> Any update? Please address comment 1 and comment 2

Comment 4

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE

Comment 5

7 years ago
Just as a note, I guess this bug maybe is solved by the fix in bug 659569, available in Firefox 6 and on.
You need to log in before you can comment on or make changes to this bug.