Text size should default to 90%

VERIFIED INVALID

Status

()

Core
Layout
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: Niels Rune Bøggild, Assigned: asa)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

This might sound like a petty problem, but it is what  live from doing:
HTM´izizing graphic designs into homepages and it is really annoying when
browsers don't have the same default text size : My proposition for a solution
should be simple: That text default size is set to 90% instead of 100% :-).. and
that goes for the CSS declerations too !!

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.ostebordet.dk/
2. Switch between text size 100% and text size 90%
3. Compare this to Internet Explorer 5.01(SP1)+
4. Now try to overwrite / remove stylesheet
5. Do sted 1-3 again

Actual Results:  I see that default Internet Explorer text size is the same as
90% text size i Mozilla, which is not the default... and the same 90/100
correlations is the problem when using CSS.

Expected Results:  It should be the same en all browsers :-) Utopia - but it is
a problem for me and as I like the idea of Mozilla I figured I would report it..


- Rune

Updated

18 years ago
Component: Browser-General → Layout
Summary: Bad: Text size in 90% size should be default → Text size should default to 90%

Comment 1

18 years ago
Sending to layout. Removing "Bad:" from summary. I don't know why people use
that, that's what the severity field is for. I suspect this is invalid, but you
never know...

Comment 2

18 years ago
This sounds totally whacked for me. Reporter, keep in mind that this kind of
change affects thousands of users. I think it should be 100% as usual.

Comment 3

18 years ago
this bug is invalid. 
the site uses a different stylesheet for netscape browsers and in this
stylesheet the font size is one pixel larger.

it's correct that netscape 4.x displays exactly the same font size as ie4.x,5.x
because there was a bug in netscape 4.x and that website corrected this via a
different fontsize in the css.
 
netscape 6 or mozilla render the font sizes exactly as ie 4.x and 5.x when you
use the same css file for those browsers... 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
VERIFIED invalid.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.