SpreadFirefox webiste should be updated, or removed

RESOLVED DUPLICATE of bug 633650

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 633650
7 years ago
7 years ago

People

(Reporter: Sergio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

Firefox still offers Firefox 3.6 to download (but redirects to 4.0), says that Firefox 4 is beta, etc...
Two options: update the website, or remove it.
It is bad to have the site on air, the way it is now. (outdated)

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633650
You need to log in before you can comment on or make changes to this bug.