If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when subscribing newsgroups, the "show items that contain"-filter doesn't work as expected

VERIFIED DUPLICATE of bug 577022

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 577022
6 years ago
6 years ago

People

(Reporter: christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110414 Lightning/1.0b2 Thunderbird/3.1.10

In previous versions when subscribing to newsgroups I typed "de." into the field "show items containing" and it showed me all newsgroups starting with "de." which was what I expected. Maybe it was unexpected that eg. "alt.de.blah" was not listed, but nowadays only "alt.de.blah" is listed, but no newsgroup starting with "de.".


Reproducible: Always

Steps to Reproduce:
1. Right-Click on a newsgroup account and select "subscribe".
2. In the text field "Show items that contain", type the first few letters of a known news group name on that server.


Actual Results:  
The wanted group is not listed, even though it is available on the server. Instead only some other news groups containing the typed letters are listed.


Expected Results:  
I'd expect the newsgroup listed whose name I started to type. That was the case in previous versions. Of course previous 

When typing the name from the second letter (leaving out the first one) the wanted news group is in the list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577022
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.