Closed Bug 657403 Opened 10 years ago Closed 10 years ago

The structure and the monster do not render on chrome.angrybirds.com

Categories

(Core :: Layout, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 656875

People

(Reporter: alice0775, Assigned: ehsan)

References

()

Details

(Keywords: regression)

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/6e4fb61ef475
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110516 Firefox/6.0a1 ID:20110516030622

The structure and the monster if SD version are not rendered.
HD version works fine.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open URL
3. Play SD version

Actual Results:
 The structure and the monster are not rendered

Expected Results:
 The structure and the monster should be rendered
Tryserver build of https://bugzilla.mozilla.org/show_bug.cgi?id=657182#c4 helps
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656875
Summary: The structure and the monster are not rendered → The structure and the monster do not render on chrome.angrybirds.com
Assignee: nobody → ehsan
You need to log in before you can comment on or make changes to this bug.