bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[RFE]: Add "Forwarded" to message status

VERIFIED DUPLICATE of bug 60795

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 60795
18 years ago
14 years ago

People

(Reporter: scb147@bakerpage.com, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When you forward a message, the message status should be changed to "Forwarded"
With current builds, it remains as "Read". 
This is something that Eudora does that would be a good idea to implement.

Comment 1

18 years ago
I think there's an existing bug about this: I believe it has to do with the
forwarding pref setting in Edit|Prefs|Mail&News|Composition.  If set to
attachment, I believe all works okay, if set to inline the status doesn't
change.  I'll look for the existing bug.
QA Contact: esther → sheelar

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 60795 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dupe of bug 60795
Not setting forwarded flag on imap/pop msgs when forwarded inline.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.