Status

Firefox Graveyard
Account Manager
VERIFIED DUPLICATE of bug 657575
7 years ago
6 years ago

People

(Reporter: Dipal, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

dgdfg

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657575

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Account Manager → Account Manager
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.