When trying to install lightning it give error message as below

RESOLVED DUPLICATE of bug 656350

Status

Calendar
Build Config
--
major
RESOLVED DUPLICATE of bug 656350
7 years ago
7 years ago

People

(Reporter: hvralpha, Unassigned)

Tracking

Lightning 1.0b2
x86_64
Linux

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.17) Gecko/20110422 Ubuntu/10.10 (maverick) Firefox/3.6.17
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.17) Gecko/20110424 Thunderbird/3.1.10

"Lightning" could not be installed because it is not compatible with your Thunderbird build type (Linux_x86_64-gcc3). Please contact the author of this item about the problem.

Reproducible: Always

Steps to Reproduce:
1. Downlaod lightning add on from site
2.Run install
3. Get error message

Actual Results:  
Does not install


I tried downloading from mozilla and both versions on lightning site. None would install. Build combination does not work for Ubuntu 10.10 X64
(Reporter)

Updated

7 years ago
Version: unspecified → Lightning 1.0b2

Comment 1

7 years ago
Please use the 64-bit Lightning instead of the 32-bit Lightning: https://www.mozilla.org/projects/calendar/releases/lightning1.0b2.html#linux-x86-64-builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656350
You need to log in before you can comment on or make changes to this bug.