Require.jsm needs unit tests before it can be used by GCLI

VERIFIED FIXED

Status

()

Firefox
Developer Tools
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: jwalker, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 1

6 years ago
Could not verify this on Aurora:
Mozilla/5.0 (Windows NT 6.1; rv:6.0a2) Gecko/20110525 Firefox/6.0a2

*Note: Can you please tell me how could I verify this? So I could change the status to Verified. Thanks.
See: https://github.com/joewalker/gcli/blob/master/lib/gclitest/testRequire.js
Also: https://hg.mozilla.org/users/jwalker_mozilla.com/gcli-patches/file/tip/bug653140-require.patch#l535

Comment 3

6 years ago
Marking this as verified as per Comment 2. THANKS!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.