invalid arguments cpux86.js Line: 9

RESOLVED DUPLICATE of bug 657550

Status

()

RESOLVED DUPLICATE of bug 657550
8 years ago
8 years ago

People

(Reporter: kdevel, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110514 Firefox/6.0a1

The javascript based cpu emulator does not run on recent FF versions.

Reproducible: Always

Steps to Reproduce:
1. open url
2.
3.

Actual Results:  
green cursor, 
Error: invalid arguments
Source File: http://bellard.org/jslinux/cpux86.js
Line: 9

Expected Results:  
run cpu emulator, boot linux

The first bad revision is:
changeset:   69313:618cad1b1743
user:        Masatoshi Kimura <VYV03354@nifty.ne.jp>
date:        Tue May 10 16:18:55 2011 -0700
summary:     Bug 649133: Implement xhr.mozResponse and xhr.mozResponseType. r=sicking
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657550
You need to log in before you can comment on or make changes to this bug.