Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 64622
18 years ago
17 years ago

People

(Reporter: chris_merklein, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010111
BuildID:    2001011104

<a href="/news/stories2001/news-20010117-1.html"><font color="#FF0000">NeoPlanet
Develops First Official Browser for a Pro Sports Team</font></a>
is source - link is not active


Reproducible: Always
Steps to Reproduce:
Go on http://browserwatch.internet.com/news/news-current.html
 and try to click on one of the headlines

Actual Results:  Nothing - even the "hand" is not shown at mouse-over

Expected Results:  Open the link

maybe the reason is the quotation of the URL in the href ???

Comment 1

18 years ago
I checked the page and they've got the markup:
<font><a><font>Link</font></a></font>.

Reporter, if you see this with the current build, please re-open.

*** This bug has been marked as a duplicate of 64622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Beat me to puding this:).

VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.